PowerPoint: come scontornare le immagini e creare un sommario

Tra le numerose utili funzioni di PowerPoint ci sono la scontorno di una immagine e la creazione automatica di un sommario
SmartWorld team
SmartWorld team
PowerPoint: come scontornare le immagini e creare un sommario

Sono sempre di più le funzionalità di PowerPoint per migliorare l'esperienza di utilizzo. Sono lontani i tempi in cui questo programma per la produttività era solo uno strumento per l'impaginazione di slide. oggi offre una serie di opzioni che vanno dal design fino al fotoritocco. Pensiamo ad esempio alla possibilità di scontornare un'immagine. Non occorrono programmi specializzati o servizi online: basta saper usare PowerPoint.

Di più: se si lavora con presentazioni particolarmente corpose in PowerPoint, un sommario aiuta a tenere sotto controllo quanto spiegare. Grazie a questa funzionalità è possibile creare una scaletta della presentazione che fa da riassunto per punti per chi presenta e per il pubblico che vede e ascolta.

PowerPoint e la funzione per scontornare le immagini

Dal punto di vista pratico, bastano pochi clic e pochi minuti per arrivare al risultato.

La funzione Rimuovi sfondo nella scheda contestuale che si attiva selezionando un'immagine va infatti dritta al punto. Va da sé che non trattandosi di un software dedicato al fotoritocco, bisogna mettere in conto qualche limite.

Per intenderci, Rimuovi sfondo funziona meglio sulle immagini in cui il soggetto principale è più a fuoco del resto della scena. Ma è comunque possibile correggere il risultato usando gli strumenti a disposizione.

Come scontornare le immagini con PowerPoint

Lo strumento per lo scontorno automatico di PowerPoint funziona con i principali tipi di immagine. Anche quelli messi a disposizione dalle librerie interne del software made in Microsoft. Una volta inserita e selezionata l'immagine, in fondo al menu appare la scheda Formato immagine. La voce utili è Rimuovi sfondo, la prima a sinistra. Basta fare clic per far avviare una rapida analisi. Il sistema ci propone lo sfondo da rimuovere, evidenziato in un colore sicuramente evidente.

Bisogna quindi farsi aiutare dallo zoom di PowerPoint per disegnare il contorno della zona da mantenere.

La selezione si sposta mentre la tracciamo in quanto il sistema di analisi è già al lavoro. Terminato il contorno, l'area circoscritta viene aggiunta in automatico tra quelle da conservare. Se il risultato finale è quello voluto, fare clic su Mantieni modifiche.

Ritagliare una immagine con PowerPoint per adattarla a una forma

Se si vuole modificare il contorno di una foto per trasformarla in una forma, come un cerchio o un rettangolo arrotondato, occorre usare lo strumento di ritaglio sulla barra multifunzione Strumento di ritaglio di PowerPoint con l'opzione Ritaglia forma. Il software consente infatti di modificare la forma di un'immagine ritagliandola in una specifica. L'immagine viene tagliata così da riempire la geometria della forma selezionata, mantenendone le proporzioni.

Se si vuole ritagliare la stessa immagine in più forme, copiare l'immagine e ritagliare ognuna di esse in base alla forma desiderata singolarmente. Per prima cosa seguire il percorso Inserisci -> Immagine per aggiungere l'immagine a un file di Office.

Quindi fare clic sull'immagine e poi su Strumenti immagine -> Formato. A quel punto, nel gruppo Dimensioni cliccare sulla freccia sotto Ritaglia. Dal menu visualizzato selezionare Ritaglia forma, quindi fare clic sulla forma in base a cui ritagliare. Poi seguire Ritaglia -> Adatta o Ritaglia -> Riempimento per modificare la quantità di immagine inclusa nella forma applicata.

È possibile modificare la posizione dell'immagine all'interno della cornice selezionandola e trascinandola nella posizione voluta. Ritagliare infine i margini dell'immagine trascinando un quadratino di ritaglio nero e fare di nuovo clic sul pulsante Ritaglia al termine.

Come aggiungere un sommario alle slide di PowerPoint

PowerPoint non possiede una funzione per la generazione automatica di un sommario partendo dalle diapositive. Per aggiungere allora un sommario alle slide di PowerPoint bisogna innanzitutto creare la diapositiva che lo conterrà. Fare clic con il tasto destro del mouse nella colonna di sinistra e cliccare su Nuova diapositiva. Cancellare ogni forma di blocco e dalla barra multifunzione cliccare su Inserisci -> Casella di testo nella sezione Testo.

Disegnare poi un riquadro al centro dello schermo: lì verrà aggiunto l'indice.

Dalla barra fare clic su Visualizza -> Visualizzazione struttura. Ora cliccare con il tasto destro sulla colonna di sinistra e poi su Comprimi tutto nel menu Comprimi. Selezionare i titoli delle diapositive con CTRL + a e copiarli. Tornare alla diapositiva iniziale e cliccare sul blocco di testo creato prima. Usare quindi la scorciatoia CTRL + v per incollare i titoli delle diapositive.

Per personalizzare il testo bisogna usare gli strumenti della Home. Iniziare a collegare le varie voci selezionandone una e facendo clic con il tasto destro. Quindi apriamo il menu a tendina Collegamento e selezionare Inserisci collegamento. Dalla nuova finestra fare clic con il tasto sinistro del mouse su Inserisci nel documento nella colonna di sinistra. Selezionare infine la diapositiva da associare e ripetere il procedimento per le varie voci del sommario.

Su WhatsApp le breaking news tech!
Solo il meglio della tecnologia
Seguici