Android Auto non parte più automaticamente: succede anche a voi?

Vincenzo Ronca
Vincenzo Ronca
Android Auto non parte più automaticamente: succede anche a voi?

Android Auto è il sistema di infotainment di casa Google, usato da milioni di utenti per connettere i propri smartphone Android con i box nelle auto compatibili. Oltre alle numerose novità introdotte costantemente nel tempo, parliamo anche delle sue criticità.

Purtroppo negli ultimi giorni sono emerse online diverse segnalazioni da molti utenti che indicano rilevanti problemi di avvio di Android Auto. Questo problema era stato notato alla fine dello scorso, poi risolto con un aggiornamento da parte di Google. Sembra invece tornato con alcune delle ultime versioni di Android Auto.

Nello specifico, il problema sollevato da diversi utenti sul forum di supporto ufficiale Google consiste nell'impossibilità di avviare automaticamente Android Auto, soprattutto quando si tenta di farlo in modalità wireless. Questo significa che il problema si presenta tanto per coloro che hanno un box in auto già compatibile con Android Auto wireless, quanto per coloro che invece usano un adattatore per avere Android Auto wireless, come AA Wireless oppure il Motorola MA1.

Gli utenti affermano che il problema si presenta in maniera abbastanza frequente e che per risolvere devono avviare la connessione e Android Auto manualmente. Sicuramente non una procedura comoda e rapida, soprattutto se si è alla guida oppure se si è appena entrati in auto.

Alcuni utenti hanno segnalato che tornando a una delle versioni precedenti di Android Auto, come la versione 9.8, il problema sembra non presentarsi. Potete quindi provare a installare tale versione scaricandola da APKMirror, qui sotto trovate il link diretto.

Google ha riferito di essere a conoscenza del problema e di essere a lavoro per risolverlo. Aspettiamoci quindi un aggiornamento con la risoluzione del bug relativamente presto.